Can't get this to boot from uSD

Dec 16, 2015 at 8:45 PM
Using: BeagleBone Black. 1GB SD card. HPUSBFW tool. Formatted as FAT32. I copy the MLO file, then the other files. Put it into the BBB. Connected HDMI TV. Power on. No video. Will not boot. Status LEDs 0, 1 and 2 are on, 3 is off. So I checked. Partition is active. But there is a hidden folder called "System Volume Information". So thinking that the first FAT entry might not actually have been MLO, I used HPUSBFW again, and this time looked for hidden files before copying the MLO. Sure enough "System Volume Information" folder is already there immediately after format. But copied files again, Still no joy. After two failures I tried the TI_SDCard_boot_utility_v1_0 utility and selected MLO in the first selection, then all the other files in the second. Proceed. Files copied by the utility. Everything appeared normal. Still no joy. So thinking maybe problem with the uSD, tried it with a 64 GB uSD and exFAT using TI utility. Still no joy. What am I missing?
Dec 16, 2015 at 8:47 PM
Sigh... Forgot to hold the user button down wile powering up. So it is working.
Marked as answer by mjmeans on 12/16/2015 at 1:27 PM